DoD STIGs – V-32578

Overview:

Title: Malicious code protection applications must update malicious code protection mechanisms only when directed by a privileged user.

Vulnerability ID: V-32578

STIG ID:

IA Controls: None

Severity: medium

Description: Malicious code protection software must be protected to prevent a non-privileged user or malicious piece of software from manipulating the protection update mechanism.

Malicious code includes viruses, worms, Trojan horses, and Spyware.

This requirement is specific to applications providing malicious code protection. This requirement is NA for databases.

Check Text: This check is NA for databases.

Fix Text: This fix is NA for databases.

[divider]

Interpreting V-32578:

Coming Soon!

Return to the DoD STIGs – Database Security Requirements Guide

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.